Krytyczna luka w Adobe Flash Player

11 maja 2016, 17:28
Fot. Domena Publiczna

Nowa krytyczna luka w Adobe Flash Player otrzymała numer CVE-2016-4117. Ta wrażliwość może zostać wykorzystana przez hakera do przejęcia komputera z zainstalowaną wtyczką.

Najnowsza podatność programu Adobe została zakwalifikowana jako "krytyczna". To oznacza, że brak szybkiej aktualizacji naraża użytkowników na duże niebezpieczeństwo. Ta podatność pozwala na łatwe przejęcie kontroli nad komputerem ofiary. Zgodnie z zapowiedziami firmy luka zostanie załatana w jutrzejszym cyklu aktualizacji oficjalnym kanałem firmy Adobe. Wrażliwość została odkryta przez Genwei Jianga - eksperta ds. cyberbezpieczeństwa z firmy FireEye.

Jak czytamy na stronie firm Adobe „Krytyczna luka (CVE-2016-4117) istnieje w programie Adobe Flash Player w wersji 21.0.0.226 oraz wcześniejszych na systemy Windows, Macintosh, Linux oraz Chrome OS. Potencjalny haker może wykorzystać lukę do przejęcia systemu wykorzystując tę wrażliwość.”

„Firma Adobe jest świadoma istnienia luki. Zostanie ona załatana w ramach naszego comiesięcznego cyklu aktualizacji, który będzie dostępny dla wszystkich 12 maja br.”

W przypadku zmian lub aktualizacji Adobe zachęca do odwiedzania oficjalnego kanału komunikacji przedsiębiorstwa poświęconego bezpieczeństwu aplikacji.

Czytaj też: Weryfikacja sms nie jest bezpieczna

KomentarzeLiczba komentarzy: 0
No results found.
Tweets CyberDefence24